Symptoms
The Internet takes forever to load pages.
Videos are not loading and/or buffering.
Resolution
- Using your setup guide that came with the device, check your signal levels and ensure they are within optimal range. If they are not, relocate your device until they are. You can find a copy of your setup guide HERE. NOTE: You may have to increase the height of your equipment.
- Power cycle your equipment:
- Unplug the power cable from your router, LTE device, computer, phone, tablet, and/or any other device attempting to connect to the internet.
- Wait 30 seconds
- Plug the power cable(s) back into your device(s).
- Check the recommended internet speed for your online web service.
- Netflix, Youtube, & Amazon Instant Video recommends a minimum of 5Mb/s download speed for HD content per device.
- Hulu recommends a minimum of 6Mb/s download speed for HD content per device.
- DirectTV recommends a minimum of 12Mb/s download speed for streaming content per device.
- Dish Network On Demand recommends a minimum of 10Mb/s download speed for streaming per device.
- Connect your computer directly to the LTE device provided by us, and disconnect all other device and check to see if your speeds improve.
- Go to our Announcement Page to see if there are any outages or maintenance in the area.
- Contact Technical Support at 1(888)458-8668 or click here to create a request.
Cause
Most of the time, your signal strength (RSRP), signal quality (RSRQ), or your Signal-to-Noise ratio (SINR) are not in the excellent range. As you may know, the speeds set on our network are not guaranteed and may vary based on your situation.
Also, as you have a shared speed among all of your devices, when having multiple devices sharing a set speed of bandwidth you will notice a drop in speed due to your internet usage.
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